..:: Forum Imperium Diablo Realm ::..

Oficjalne Forum Imperium Diablo Realm
Teraz jest 24 sie 2019, o 21:45

Strefa czasowa: UTC [ DST ]




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 2 ] 
Autor Wiadomość
PostNapisane: 7 lut 2019, o 20:31 
Offline
Upadły

Autor tematu
Dołączył(a): 7 lut 2019, o 20:17
Posty: 1
Płeć: Nieokreślona Nieokreślona
Mam problem z zainstalowaniem modu. Pomimo wypakowaniu i zainstalowaniu go w folderze Diablo II i po próbie włączenia gry wyrzuca mi błąd :!: Nie wiem czy to wina tego że moja wersja diablo II to 1.14b ? Problem w tym, że nawet nie wiem co to za błąd, gdyż wyskakuję mi puste okienko z wyborem "ok" lub "anuluj". Po wciśnięciu "Anuluj" pojawia się komunikat UNHANDLED EXCEPTION BRAKPOINT (80000003)


Góra
 Zobacz profil  
 
PostNapisane: 7 lut 2019, o 23:43 
Offline
Szkielet

Dołączył(a): 7 kwi 2017, o 12:23
Posty: 53
Lokalizacja: Krowi poziom
Płeć: Mężczyzna Mężczyzna
instalatory-1-12-t64.html

Tutaj są instalatory 1.12. Przeinstaluj na tę wersje, zrób test grafiki i ustaw 2d, uruchamiaj diablo w trybie zgodnosci z Windows XP i powinno wszystko działać elegancko.

Na 1.14 na IDR nie pograsz.


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 2 ] 

Strefa czasowa: UTC [ DST ]


Kto przegląda forum

Zidentyfikowani użytkownicy: Bing [Bot]


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
 cron
Powered by phpBB® Forum Software © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL
[
SEO MOD © 2007 StarTrekGuide ]