..:: Forum Imperium Diablo Realm ::..

Oficjalne Forum Imperium Diablo Realm
Teraz jest 23 lip 2018, o 08:37

Strefa czasowa: UTC [ DST ]




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 
Autor Wiadomość
PostNapisane: 3 lip 2017, o 17:48 
Offline
Upadły

Autor tematu
Dołączył(a): 3 lip 2017, o 17:40
Posty: 2
Płeć: Nieokreślona Nieokreślona
Witam, ściągnąłem świeżą wersję Diablo z Battlenetu, zainstalowałem ją, ściągnąłem plik Patch_IDR wrzuciłem wszystko do folderu z grą, zmieniłem bramki i gra się nie uruchamia. wyskakuje błąd bez żadnego numeru. Tylko błąd i przyciski ok i anuluj, świeża gra bez problemu łączyła się z serwerami battlenetu, a po wgraniu waszych zmian w ogóle się nie uruchamia. (na wyłączonym antywirusie również występują te same objawy. Ustawienie trybu zgodności na windows xp nie pomaga.
Czy ktoś ma jakieś pomysły co się dzieje?


Góra
 Zobacz profil  
 
PostNapisane: 3 lip 2017, o 20:03 
Offline
Szkielet
Avatar użytkownika

Dołączył(a): 7 kwi 2017, o 00:05
Posty: 213
Lokalizacja: Warszawa
Płeć: Mężczyzna Mężczyzna
muzeum napisał(a):
Witam, ściągnąłem świeżą wersję Diablo z Battlenetu.

W tym tkwi twój problem. Idr mod nie jest kompatybilny z 1.14. Poszukaj linka w google do całego d2 i lod 1.13. Zainstaluj go > wrzuć idr mod > graj na idr.


Góra
 Zobacz profil  
 
PostNapisane: 3 lip 2017, o 23:48 
Offline
Upadły

Autor tematu
Dołączył(a): 3 lip 2017, o 17:40
Posty: 2
Płeć: Nieokreślona Nieokreślona
Pomogło, dzięki :D


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 3 ] 

Strefa czasowa: UTC [ DST ]


Kto przegląda forum

Zidentyfikowani użytkownicy: Google [Bot], Majestic-12 [Bot]


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
 cron
Powered by phpBB® Forum Software © phpBB Group
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL
[
SEO MOD © 2007 StarTrekGuide ]